Differences

This shows you the differences between two versions of the page.

Link to this comparison view

565pwrconn [2007/05/29 16:28] (current)
n5na created
Line 1: Line 1:
 +====== Orion 565 Intermittent Power Connector Fix ======
 +**From the Ten-Tec Reflector May 29, 2007**
  
 +I want to warn everyone about a problem I encountered with the 13.8 VDC power connector on my Orion I. Over time, stress on the cable can deform the pins inside the connector, resulting in intermittent contact and/or a high resistance connection. If the resistance gets high enough, the voltage inside the radio will drop below spec when transmitting,​ causing the Orion to crash and reboot. There can be other odd symptoms before a crash occurs, such as the LCD backlight flickering and audio artifacts in QSK operation (I'm sure that will get the attention of many on this reflector -- see the end of this mesage.) In my case, the high-resistance connection also caused burn marks inside the plastic connector on the hot side. This made me wonder if the problem could present a fire hazard.
 +
 +In my opinion, the connector arrangement is flawed because one end is rigidly fixed to a PC board inside the radio and the other end is attached to the cable. Repeated wiggling of the cable will cause the split male pins in the cable end to compress, while the female pins at the radio end expand. Eventually, they begin to lose contact with each other. Pulling a lot of current through the resulting high resistance junction causes the pins to heat up, leading to discoloration of the metal and burning of the surrounding plastic. I believe heat plays a role, making the symptoms intermittent. As you transmit, the connector heats up from drawing high
 +current across the high resistance junction, the female pins expand even more, the resistance increases, and the voltage drops below spec.
 +
 +I've had my Orion for about 3 1/2 years. It's been moved around a few times and was taken on a trip once, but I wouldn'​t say the cable has had excessive stress put on it beyond what would be normal in most shacks. I considered ordering a new PC-mounted connector and power cable from Ten-Tec, but decided to install a more rigid system. I ended up soldering the cable directly to the PC board in place of the connector. I passed the cable through a rubber grommet to keep it from abrading against the sharp edges of the rectangular connector hole in the chassis, and used a small cable tie to clamp the cable down so it can't move inside the radio and put stress on the solder junctions. I suppose it's a bit of a kludge, but is superior mechanically to what was there before. The downside is that the cable is permanently attached to the radio. I can live with that, but others may not like it.
 +
 +Many mobile rigs have the power cable pass directly into the radio through a strain relief, and the connectors are a few inches down the cable away from the radio. I believe this arrangement puts less stress on the connectors. Also, I've seen much higher-quality connectors used for mobile rigs, which probably aren't vulnerable to the problem I encountered. Although it would result in a little pigtail hanging out of the back of the Orion, such an arrangement would be superior to the current design. If that's not acceptable, I'd recommend a completely different type of power connector.
 +
 +The story of how I discovered the problem follows. Some may find it interesting or helpful for diagnosing their own connector problems.
 +
 +I operated CQ WPX CW this weekend. In the weeks before the contest, I had noticed some mild flickering in the LCD backlight on transmit, which I had not seen before. I meant to look into the problem, but didn't get around to it. 
 +
 +I had great runs on 40m to Europe during the first two hours, about 235 contacts, and then the rate dropped off. I turned on the CQ repeat loop and the Orion spent at least an hour or two calling CQ. The Orion was driving an Alpha 87A amp, which needed about 70W of drive to put legal limit power on my 2-el 40m beam (SWR about 1.5:1 at the bottom of the band.) I noticed that the LCD backlight flicker seemed to be getting worse. All of a sudden, I heard a loud pop in the headphones, several relays inside the Orion snapped
 +loudly, and the firmware rebooted. I've never seen that before -- usually a crash kills  the radio and I have to cycle power. But the Orion came back up by itself and appeared to be working normally again, except for the LCD backlight flicker.
 +
 +About 20 minutes later, I had another crash-reboot. Again, the radio recovered by itself. Pretty soon, the Orion was going through the crash-reboot sequence every few minutes. I was forced to switch run operation to my FT-1000D. I had loaded the latest V2.062a firmware before the contest (I like to live dangerously) and thought perhaps it was the culprit. I backed up to a previous V2 release, but the crash-reboot sequence kept happening. I even backed up all the way to V1.363b5, but that did not cure the problem.
 +
 +I use an Alinco DM-33MV switching power supply with the Orion because I find the fan on the stock Ten-Tec 963 power supply to be horrendously loud when it kicks on -- even when I'm wearing high-isolation headphones. I checked the voltage on the Alinco and found that it was slightly low -- 13.6VDC. I increased the voltage slowly, and found that at about 14VDC the LCD backlight flicker nearly disappeared. At 15VDC it went away entirely. The higher voltage seemed to somewhat reduce the frequency of the crash-reboot problem, but didn't cure it. Then I swapped out the Alinco for the Ten Tec 963 supply. That supply puts out about 14.22VDC when idle, and the LCD backlight flicker was completely gone. However, the Orion would still crash and reboot every few minutes. I was beginning to think  the finals were shot, or perhaps an internal voltage regulator was failing.
 +
 +Later in the contest, I realized that if I reduced power to 30W the Orion would not crash. This drove the 87A to put out 500-750W, depending on the antenna, which was acceptable for S&P work. That's how I limped through the contest.
 +
 +Late in the contest, I caught a break that saved the radio a trip to Tennessee. To battle fatigue, I decided to change my sitting position. I have a wireless keyboard that lets me push the chair away from the desk and put my feet up with the keyboard on my lap. I reached over to grab the Orion'​s VFO pod, and suddenly the Orion crashed again -- without transmitting. I discovered that if I pulled on the cable, the Orion would crash. It didn't take long to realize that the pod cable was resting on the power cable. I wiggled the Orion'​s 13.8 VDC connector, and the radio crashed. I pulled the connector and saw ugly brown burn marks on the hot side. The split male pins were compressed all the way. I tried cleaning the male pins and spreading them. This solved the backlight flicker problem, and greatly reduced the frequency of the crashes, but did not eliminate the problem. Back to 30W.
 +
 +After the contest, I popped the Orion'​s covers and, using an ohmmeter, found that no matter what I did to rehabilitate the male and female pins, the cable would lose continuity if I wiggled it. That's when I decided to replace the connector, as detailed above. After doing so. I ran a CQ loop into both 80m and 40m at 100W for 15 minutes each and experienced no crashes. I also duplicated the 40m scenario, 70W into the 87A into the 2-el 40m beam, and had no crashes for over 20 minutes. It'll take another contest to be sure, but I believe the problem has been solved.
 +
 +QSK Audio Artifacts: There was some barely noticable LCD backlight flicker with the Alinco set to 13.8 VDC, so I increased it to 14.22 V, same as the 963 power supply. Now the flicker is gone. In the course of playing with the input voltage, I was surprised to hear the tail-end clicks in the QSK audio significantly reduced when the voltage was increased to the point where the LCD backlight didn't flicker. This may explain why some people hear more QSK audio artifacts than others. ​
 +
 +The moral of the story is: check your 13.8 VDC connector. Make sure there are no burn marks and that the pins are making tight contact. Be sure to rout the cable in such a way that there is minimal stress on the power connector. If you're really worried about it, devise a better connection and let me know what you did.
 +
 +Sorry for the long story, but hopefully it will be useful to someone out there.
 +
 +73, Dick WC1M

QR Code
QR Code 565pwrconn (generated for current page)